Can't Copy Cell if "Copy as Hex" using same shortcut


I swapped the shortcut of “Copy” and “Copy as Hex Text” because I copy hex a lot. CTRL+SHIFT+C hurts my finger and breaks my muscle memory :joy:, but after swapping, I can’t copy the cell from the result using CTRL+C anymore, instead it copys the hex. My suggestion is if the cell is highlighted, copy from cell. If the tab is selected, copy from hex.

Hello charlest

Thanks for the feedback. Yes, switching the shortcuts can cause problems when copying from cells. We are planning on adding an option that will automatically copy as hex when copying from the left area of the hex editor and we’ll try to let you know when this option becomes available. Cheers!

SweetScape Software